Shakepay

Status

2FA SMS Deliverability Issue
Incident Report for Shakepay
Resolved
This incident has been resolved - SMS are being delivered as expected.
Posted Apr 07, 2021 - 14:45 EDT
Monitoring
We've identified the issue, implemented a fix and are currently monitoring the results
Posted Apr 07, 2021 - 11:38 EDT
This incident affected: General (Authentication).