Shakepay

Status

CAD Cashins and Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 10, 2021 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 17:26 EDT
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 17:24 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).