Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved and all pending transactions have been processed.
Posted Apr 23, 2021 - 08:51 EDT
Monitoring
A fix has been implemented and pending transactions are being broadcasted.
Posted Apr 23, 2021 - 00:32 EDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 23:49 EDT
This incident affected: Cashouts (Ethereum cashouts).