Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
All pending transactions have been processed and confirmed on the blockchain.
Posted May 01, 2022 - 01:10 EDT
Monitoring
We are processing the backlog of transactions and continue to monitor the situation
Posted May 01, 2022 - 00:15 EDT
Identified
Due to a spike in fees we are seeing longer than usual processing delays for ETH cashouts.
We are working to resolve the incident.
Posted Apr 30, 2022 - 23:32 EDT
This incident affected: Cashouts (Ethereum cashouts).