Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 10:37 EDT
Identified
A rapid spike in transaction gas fees is causing some delays in transactions to be confirmed on the network. The backlog will be processed as soon as possible.
Posted Sep 09, 2021 - 10:31 EDT
This incident affected: Cashouts (Ethereum cashouts).