Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 17:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 17:40 EDT
Identified
The issue has been identified and we're working on a fix. Pending transactions will be broadcasted as soon as possible.
Posted Jun 24, 2021 - 17:03 EDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2021 - 16:25 EDT
This incident affected: Cashouts (Ethereum cashouts).