Shakepay

Status

Authentication Errors
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 15:54 EDT
Monitoring
A fix has been implemented and the issue is resolved. We're monitoring the results. If you are still having issue seeing your balances, please try to log out and log back in.
Posted Apr 16, 2021 - 14:30 EDT
Identified
We're currently experiencing errors while trying to log in - A fix is being implemented.
Posted Apr 16, 2021 - 14:08 EDT
This incident affected: General (Authentication).