Shakepay

Status

CAD Cashins Maintenance
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 20:21 EDT
Monitoring
CAD Cashins are now fully back online and functional - If you sent funds during the maintenance and are still experiencing delays, please try sending an Interac e-Transfer reminder from your banking institution.
Posted Apr 18, 2021 - 12:00 EDT
This incident affected: Funding (Interac e-Transfer funding).