Shakepay

Status

ETH Cashout delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 11:56 EST
Identified
A sudden spike in gas fees is causing some delays in broadcasting new outbound transactions.
Posted Feb 01, 2022 - 11:35 EST
This incident affected: Cashouts (Ethereum cashouts).