Shakepay

Status

Interac Delays
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 01, 2021 - 17:19 EDT
Monitoring
We're seeing some delays associated with the Interac network. e-Transfers in and out might be delayed. We're monitoring the situation.
Posted May 01, 2021 - 16:29 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).