Shakepay

Status

Paused ETH Funding / Cashouts after Ethereum Berlin Fork
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:07 EDT
Update
A hot fix for OpenEthereum promising to resolve the issue has been released and is being tested.
We continue to monitor the situation.
Posted Apr 15, 2021 - 12:28 EDT
Monitoring
An issue introduced by the recent ETH Berlin upgrade (see https://github.com/openethereum/openethereum/issues/353) is preventing OpenEthereum nodes from syncing past block #12244294.
We are currently monitoring the situation and continue to pause ETH funding and cashouts.
Transactions received during this time will be processed after these issues have been resolved.
Posted Apr 15, 2021 - 08:39 EDT
This incident affected: Cashouts (Ethereum cashouts) and Funding (Ethereum funding).