Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 12:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 12:27 EDT
Identified
A sudden spike in the network gas fees is currently causing some delays in broadcasting of new ETH cashouts. The backlog will be processed shortly.
Posted Sep 07, 2021 - 11:25 EDT
This incident affected: Cashouts (Ethereum cashouts).