Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 09, 2022 - 11:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 09, 2022 - 09:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 08:57 EDT
This incident affected: Cashouts (Ethereum cashouts).