Shakepay

Status

Crypto cashouts delayed
Incident Report for Shakepay
Resolved
This incident has been resolved and all pending transactions have been broadcasted
Posted Apr 18, 2021 - 11:56 EDT
Monitoring
A fix has been implemented and we're monitoring the results. We're in the process of processing outstanding transactions for BTC and ETH.
Posted Apr 18, 2021 - 09:54 EDT
Identified
We are aware and are currently implementing a fix - All pending transactions will get broadcasted as soon as possible
Posted Apr 18, 2021 - 09:35 EDT
This incident affected: Cashouts (Bitcoin cashouts, Ethereum cashouts).