Shakepay

Status

e-Transfer Delayed
Incident Report for Shakepay
Resolved
This incident is resolved.
Pending transactions have been processed.
Posted Oct 03, 2022 - 14:42 EDT
Monitoring
Our banking partner has implemented a fix and we are monitoring the results.
Some pending transactions are being processed.
Posted Oct 03, 2022 - 13:41 EDT
Identified
We are seeing longer than usual delays for e-Transfer cashins and cashouts, and have identified an intermittent issue with our banking partner.
Pending transactions will be processed once the incident is resolved.
Posted Oct 03, 2022 - 12:36 EDT
Update
We are seeing longer than usual delays for e-Transfer cashins and cashouts, and are investigating the issue.
Pending transactions will be processed once the incident is resolved.
Posted Oct 03, 2022 - 12:18 EDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2022 - 12:16 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).