Shakepay

Status

Partial outage of Buy / Sell service
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 06:41 EST
Identified
We have implemented a fix and are monitoring the results.

Limit Orders are temporarily unavailable, and might not be executed until this incident was resolved.
Posted Jan 22, 2022 - 05:30 EST
Investigating
We are investigating a partial outage of our Buy / Sell component, leading to an increased failure rate when attempting to buy or sell on the Shakepay platform.
Posted Jan 22, 2022 - 04:57 EST
This incident affected: Buy and sell.