Shakepay

Status

e-Transfers Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 09:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 09:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 08:35 EDT
Identified
An issue with our email provider is causing delays with our e-Transfers processing. The issue has been identified and a fix is being implemented
Posted Jun 09, 2022 - 08:32 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).