Shakepay

Status

CAD Cashins and Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 07, 2021 - 21:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2021 - 18:34 EDT
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 18:29 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).