Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 11:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 11:11 EST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 11:03 EST
This incident affected: Cashouts (Ethereum cashouts).