Shakepay

Status

ETH cashouts not broadcasted
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 07:44 EST
Identified
We are experiencing issues broadcasting certain ETH cashouts, we are aware of the issue and are working on a fix.
The majority of outgoing ETH transactions is unaffected.
Posted Dec 04, 2021 - 16:59 EST
This incident affected: Cashouts (Ethereum cashouts).