Shakepay

Status

CAD Cashout Delays
Incident Report for Shakepay
Resolved
This incident has been resolved and pending transactions have been sent out.
Posted Apr 10, 2021 - 01:12 EDT
Investigating
We currently seeing delays sending out Interac e-Transfer CAD cashouts - Pending transactions will get sent out as soon as possible
Posted Apr 10, 2021 - 00:27 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts).