Shakepay

Status

BTC Cashouts
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 08:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2022 - 08:55 EDT
Investigating
We are seeing longer than usual delays for BTC cashouts, and are investigating the issue.
Pending transactions will be processed once the incident was resolved.
Posted Apr 08, 2022 - 07:58 EDT
This incident affected: Cashouts (Bitcoin cashouts).