Shakepay

Status

Interac e-Transfer Infrastructure Outage

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Jan 29, 2023 - 22:15 EST

Monitoring

e-Transfers seem to be operating normally again on the Interac network - We're currently reprocessing cashins and cashouts.
Posted Jan 29, 2023 - 21:48 EST

Identified

We've observed and identified an issue coming from the Interac network affecting customers' CAD deposits and withdrawals. Thank you for your patience while we investigate further.
Posted Jan 29, 2023 - 20:50 EST
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).