Shakepay

Status

ETH Cashouts Maintenance

Scheduled for Dec 23, 11:00 - 12:00 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 16, 2025 - 22:54 EST

Scheduled

On December 23rd, from 11:00 AM to 12:00 PM ET, we will be performing a planned upgrade to our Ethereum cashout transaction processing. During this window, ETH cashouts will be temporarily unavailable. Normal transaction processing will resume once the upgrade is complete.
Posted Dec 16, 2025 - 17:31 EST
This scheduled maintenance affects: Cashouts (Ethereum cashouts).