Back to shakepay.com
Shakepay
Status
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Interac Network Delays
Incident Report for
Shakepay
Resolved
This incident has been resolved.
Posted
Feb
29
,
2024
-
20:52
EST
Update
We are continuing to monitor for any further issues.
Posted
Feb
29
,
2024
-
20:52
EST
Update
We're still observing delays, now up to 20 minutes, coming from the Interac network.
Thank you for your patience.
Posted
Feb
29
,
2024
-
15:19
EST
Monitoring
We’re observing delays, coming from the Interac network, to forward e-Transfers requests.
Shakepay’s service availability is unaffected, but e-Transfers might see delays up to 10 minutes.
Thank you for your patience while they address the situation.
Posted
Feb
29
,
2024
-
14:56
EST
This incident affected: Funding (Interac e-Transfer funding).
×
Subscribe to Incident
Subscribe to updates for
Interac Network Delays
via . You'll receive .