Shakepay

Status

Degraded Performance - Interac e-Transfer deposits and withdrawals

Incident Report for Shakepay

Resolved

The incident has been resolved.
Posted Jul 15, 2025 - 14:55 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2025 - 14:54 EDT

Identified

Our service provider is experiencing an unplanned service interruption that is causing degraded performance to our Interac e-Transfer services. We are working with them to resolve the situation and will provide an update when resolved. We apologize for this inconvenience.
Posted Jul 15, 2025 - 14:07 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).