Shakepay

Status

Crypto Transactions delayed

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Jun 07, 2026 - 08:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results. Data from one of our partners is pending in order to process delayed transactions.
Posted Jun 07, 2026 - 07:44 EDT

Identified

Around 6:30AM EDT one of our crypto partners started experiencing an issue with crypto transactions.
Posted Jun 07, 2026 - 07:35 EDT
This incident affected: Funding (Bitcoin funding, Ethereum funding) and Cashouts (Bitcoin cashouts, Ethereum cashouts).