The backlogs have been processed and eTransfer funding and withdrawals are fully operational again.
Posted Jul 17, 2022 - 17:13 EDT
Update
The maintenance has been completed and the backlog of e-Transfer cashins and cashouts is getting processed.
Posted Jul 17, 2022 - 16:32 EDT
Update
Due to scheduled maintenance, e-Transfer cashins and cashouts will be unavailable Sunday, July 17th between 1:00 am - 4:30 pm EST. Full functionality will be restored at that point and transfers will be processed then.
Posted Jul 17, 2022 - 15:24 EDT
Monitoring
Due to scheduled maintenance, e-Transfer cashins and cashouts will be unavailable Sunday, July 17th between 1:00 am - 4:30 pm EST. Full functionality will be restored at that point and transfers will be processed then.
Posted Jul 17, 2022 - 12:10 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).