Shakepay

Status

CAD Cashins & Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 22:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2022 - 22:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2022 - 22:06 EST
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).