Shakepay

Status

ETH Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 14:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 14:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 14:21 EST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2022 - 14:09 EST
This incident affected: Cashouts (Ethereum cashouts).