Shakepay

Status

General App Availability Degraded
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 15:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 14:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 13:46 EDT
This incident affected: Funding (Interac e-Transfer funding, Bitcoin funding, Ethereum funding, Wire transfer funding), Cashouts (Interac e-Transfer cashouts, Bitcoin cashouts, Ethereum cashouts, Wire transfer cashouts), General (Website, Mobile apps, Authentication), and Buy and sell.