Shakepay

Status

Interac e-Transfers Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 01, 2022 - 14:27 EDT
Monitoring
Service has been restored and we're currently processing the backlog of requests.
Posted May 01, 2022 - 13:02 EDT
Identified
Our banking partner is currently undergoing maintenance - Incoming and Outgoing e-Transfers will be processed as soon as their service is available
Posted May 01, 2022 - 11:29 EDT
Investigating
We are currently investigating this issue.
Posted May 01, 2022 - 11:06 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).