Shakepay

Status

Cloudflare Outage
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 03:25 EDT
Identified
Due to an incident impacting parts of the Cloudflare network, Shakepay might be inaccessible to some users.

See www.cloudflarestatus.com for more.
Posted Jun 21, 2022 - 03:09 EDT
This incident affected: General (Website, Mobile apps, Authentication), Funding (Interac e-Transfer funding, Bitcoin funding, Ethereum funding, Wire transfer funding), Cashouts (Interac e-Transfer cashouts, Bitcoin cashouts, Ethereum cashouts, Wire transfer cashouts), and Buy and sell.