Shakepay

Status

Interac e-Transfer Network - Degraded Performance [External]
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Jul 09, 2022 - 01:24 EDT
Monitoring
We're seeing activity once again on the Interac network - We are still monitoring but service seems to be back online.
Posted Jul 08, 2022 - 23:39 EDT
Update
The Interac network is still experiencing issues - We're monitoring the situation.
https://twitter.com/INTERAC/status/1545388397149175810
Posted Jul 08, 2022 - 09:28 EDT
Identified
We're observing delays regarding the Interac e-Transfer Network - We're monitoring the situation and will provide updates as they become available to us.
Posted Jul 08, 2022 - 07:39 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).