Shakepay

Status

e-Transfer Cashins & Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Mar 27, 2022 - 15:38 EDT
Monitoring
A fix has been implemented and we're processing the backlog of e-Transfers.
Posted Mar 27, 2022 - 12:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2022 - 12:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2022 - 10:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2022 - 09:32 EDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2022 - 09:21 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).