Shakepay

Status

E-Transfers Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 18:24 EDT
Identified
Our banking partner is currently experiencing a service outage - They're working on a fix. Pending transactions will be processed as soon as they're back online.

Sorry for the inconvenience.
Posted Apr 22, 2024 - 17:51 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).