Shakepay

Status

E-transfer outage

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted May 10, 2026 - 13:18 EDT

Update

We are continuing to investigate this issue.
Posted May 10, 2026 - 11:34 EDT

Investigating

Shakepay is currently experiencing an outage affecting Interac e-Transfers. Users may experience significant delays or be unable to send or receive e-Transfers at this time. Our team is actively working to restore service as quickly as possible.
Posted May 10, 2026 - 11:23 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).