Shakepay

Status

Interac e-Transfers Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 17:34 EDT
Monitoring
A fix has been implemented and we're monitoring the results - We're currently processing the backlog of requests
Posted Oct 27, 2022 - 16:31 EDT
Identified
An issue with our banking partner is currently causing some delays in processing e-Transfer in and out - Thank you for your patience
Posted Oct 27, 2022 - 14:39 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).