Shakepay

Status

CAD Cashout Delayed
Incident Report for Shakepay
Resolved
The incident has been resolved and e-Transfer have been sent out.
Posted May 01, 2021 - 11:03 EDT
Monitoring
A fix has been implemented and we're monitoring the situation. Pending e-Transfers are being sent out.
Posted May 01, 2021 - 09:13 EDT
Update
Pending transactions will be sent out as soon as possible.
Posted May 01, 2021 - 08:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2021 - 08:57 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts).