Shakepay

Status

Outage: e-Transfer Cashins & Cashouts
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted May 30, 2023 - 18:36 EDT
Monitoring
A fix has been implemented and we're currently processing the backlog of e-Transfers.
Posted May 30, 2023 - 18:18 EDT
Identified
An issue with our banking partner is currently preventing us from processing e-Transfer cashins and cashouts. Thank you for your patience while we work on a solution.
Posted May 30, 2023 - 18:02 EDT
Investigating
We are currently investigating this issue.
Posted May 30, 2023 - 17:47 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).