Shakepay

Status

Delayed e-Transfer Deposits and Withdrawals

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Aug 09, 2024 - 23:48 EDT

Update

We are continuing to investigate this issue.
Posted Aug 09, 2024 - 23:17 EDT

Investigating

We are currently investigating this issue.
Posted Aug 09, 2024 - 22:58 EDT
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).