Shakepay

Status

Widespread Service Unavailability

Incident Report for Shakepay

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 14:59 EDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 14:53 EDT

Investigating

We are currently investigating an issue causing widespread service unavailability for some customers. During this time, you may be unable to access the Shakepay app or experience failures when attempting to use core features.

Our team is actively investigating the issue and working to restore service as quickly as possible.

We apologize for the disruption and will provide another update as soon as we have more information.
Posted Jul 08, 2026 - 14:32 EDT
This incident affected: Funding (Interac e-Transfer funding, Bitcoin funding, Ethereum funding, Lightning Funding, Wire transfer funding), Cashouts (Interac e-Transfer cashouts, Bitcoin cashouts, Ethereum cashouts, Lightning Cashouts, Wire transfer cashouts, Bill Payment), General (Website, Mobile apps, Authentication), and Buy and sell.