Shakepay

Status

Email Deliverability Issue
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 09:08 EST
Update
A fix has been implemented and the queue of outbound emails is currently getting processed.
Posted Dec 16, 2022 - 17:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2022 - 16:02 EST
Identified
An issue affecting a third-party provider is impacting a subset of users in regards to outbound email communication - @hotmail, @outlook and @live addresses are currently impacted. A fix is being implemented.

Thank you for your patience.
Posted Dec 16, 2022 - 14:23 EST