Back to shakepay.com
Shakepay
Status
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Bitcoin transactions delayed
Incident Report for
Shakepay
Resolved
This incident has been resolved.
Posted
Feb
09
,
2024
-
19:08
EST
Monitoring
The issue has been resolved and we're currently processing the remaining of the pending transactions
Posted
Feb
09
,
2024
-
18:37
EST
Identified
The issue has been identified and a fix is being implemented.
Posted
Feb
09
,
2024
-
18:26
EST
Update
We are continuing to investigate this issue.
Posted
Feb
09
,
2024
-
18:05
EST
Investigating
We are currently investigating an issue affecting Bitcoin cashin and cashout operations.
Thank you for your patience
Posted
Feb
09
,
2024
-
17:17
EST
This incident affected: Cashouts (Bitcoin cashouts) and Funding (Bitcoin funding).
×
Subscribe to Incident
Subscribe to updates for
Bitcoin transactions delayed
via . You'll receive .