Shakepay

Status

Interac E-Transfers currently unavailable
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Feb 25, 2024 - 12:28 EST
Update
We are continuing to process the remaining of the e-Transfer withdrawals
Posted Feb 25, 2024 - 12:08 EST
Update
The maintenance has been completed and the backlog of e-Transfers is being processed.
Posted Feb 25, 2024 - 11:55 EST
Update
We’ve been informed of additional delays regarding our banking partner ongoing maintenance.

E-Transfers will be processed as soon as it’s been completed and their services are back online.

Thank you for your understanding
Posted Feb 25, 2024 - 11:05 EST
Update
Our banking partner is now reporting that the maintenance will be undergoing until 11am EST
Posted Feb 25, 2024 - 09:57 EST
Monitoring
A maintenance from our banking partner is currently preventing us from processing e-Transfer deposits and withdrawals. This maintenance is expected to last until 10am EST.

Once completed, every pending transaction will be processed immediately.

Thank you for your patience.
Posted Feb 25, 2024 - 09:00 EST
This incident affected: Funding (Interac e-Transfer funding) and Cashouts (Interac e-Transfer cashouts).