Shakepay

Status

CAD Cashins & Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 11:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 11:11 EDT
Monitoring
A fix has been implemented and we're currently processing the backlog of requests.
Posted Sep 02, 2021 - 10:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 09:26 EDT
This incident affected: Cashouts (Interac e-Transfer cashouts) and Funding (Interac e-Transfer funding).