Shakepay

Status

Delayed crypto funding & withdrawals
Incident Report for Shakepay
Resolved
The issue was resolved, and pending transactions will be processed shortly.
Posted Jan 25, 2022 - 15:01 EST
Investigating
We are seeing longer than usual processing delays for certain crypto funding and withdrawal operations, and are investigating the issue
Posted Jan 25, 2022 - 14:29 EST
This incident affected: Cashouts (Bitcoin cashouts, Ethereum cashouts) and Funding (Bitcoin funding, Ethereum funding).