Shakepay

Status

e-Transfer Cashouts Delayed
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 16:44 EST
Monitoring
A fix has been implemented and we're currently processing the backlog of transfers.
Posted Feb 23, 2023 - 15:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 14:09 EST
Identified
Our banking partner is currently experiencing trouble processing e-Transfer withdrawals. Thank you for your patience while we address the situation.
Posted Feb 23, 2023 - 12:45 EST
This incident affected: Cashouts (Interac e-Transfer cashouts).