Shakepay

Status

2FA SMS Delays - Fido and Rogers
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 12:38 EDT
Monitoring
Rogers and Fido's networks are currently experiencing a global outage. 2FA SMS are not getting delivered in the meantime.
Posted Apr 19, 2021 - 12:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 12:33 EDT
This incident affected: General (Authentication).