Shakepay

Status

Intermittent issues with SAF / Pay a friend
Incident Report for Shakepay
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 12:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2024 - 11:33 EDT
Identified
We have received reports that some customers encounter an error when using SAF / Pay a friend. We have identified the problem and are working on a fix.
Posted Aug 09, 2024 - 10:35 EDT
This incident affected: General (Mobile apps).